@jimgroom I need to downgrade Events Calendar. Cur…

@jimgroom I need to downgrade Events Calendar. Current version isn’t working in UMW Blogs. Any reason I shouldn’t?